AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Steve Cunningham, Rod Rogers, Larry Hancock
New Topic Reply Printer Friendly
broken headwire  Rate Topic 
AuthorPost
 Posted: Thu Nov 5th, 2009 10:13 pm
  PMQuoteReply
1st Post
Adam Rohn
Guest
 

Joined: 
Location:  
Status: 
Offline
Last night when I attempted to put on liquid tape to the headwire connection it snapped and on one stator wire I only have 3 strans of copper now..Is this enough to still reconnect my new headwire too and have it run trouble free or is the motor a lost now?

Back To Top PMQuoteReply  

 Posted: Thu Nov 5th, 2009 10:38 pm
  PMQuoteReply
2nd Post
Richard Larson
AFCA Member


Joined: Thu Jan 10th, 2008
Location: Hot & Humid, South Carolina USA
Status: 
Offline
I'd not try it on 3 strands. The motor is however not gone. You will just need to strip a little more back from where it's going into the windings.

Back To Top PMQuoteReply

 Posted: Thu Nov 5th, 2009 10:40 pm
  PMQuoteReply
3rd Post
Adam Rohn
Guest
 

Joined: 
Location:  
Status: 
Offline
Is there a way to take the windings out of the stator? I can't go back any further without doing so.

Back To Top PMQuoteReply  

 Posted: Fri Nov 6th, 2009 12:05 am
  PMQuoteReply
4th Post
Adam Rohn
Guest
 

Joined: 
Location:  
Status: 
Offline
this is a pic of the motor in its current state

Attached Image (viewed 257 times):

005.JPG

Back To Top PMQuoteReply

Current time is 02:16 pm  
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > broken headwire Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1767 seconds (29% database + 71% PHP). 31 queries executed.