AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Steve Cunningham, Rod Rogers, Larry Hancock
New Topic Reply Printer Friendly
Emerson 77648-AS — vibrations  Rate Topic 
AuthorPost
 Posted: Fri Feb 28th, 2020 01:47 am
  PMQuoteReply
1st Post
Chad Campbell
AFCA Member
 

Joined: Tue Nov 12th, 2019
Location: Cleveland, Tennessee USA
Status: 
Offline
I purchased a 1952 Emerson 77648-AS. Looks pretty good, runs, but vibrates a lot.  I haven’t done anything to it yet, no maintenance, etc.  The shaft seems to have a little play in it — moves a little front/back.  Any clues where to start to fix?  The cage looks good, doesn’t seem bent like it was dropped.  And blades look good, has practically all the paint still on them.  



Back To Top PMQuoteReply  

 Posted: Sat Feb 29th, 2020 03:07 pm
  PMQuoteReply
2nd Post
Stan Adams
Super Moderator


Joined: Mon Nov 14th, 2005
Location: Houston, Texas USA
Status: 
Offline
Chad most likely the blades are out of clock. Easiest way to solve it is to take it to Darryl’s in April & get someone to strobe it.

Back To Top PMQuoteReply

 Posted: Sat Feb 29th, 2020 09:37 pm
  PMQuoteReply
3rd Post
Chad Campbell
AFCA Member
 

Joined: Tue Nov 12th, 2019
Location: Cleveland, Tennessee USA
Status: 
Offline
Stan,
Thanks for the reply!  I’ll see if I can make it down I’m April.

Back To Top PMQuoteReply  

Current time is 02:25 pm  
AFCA Forums > Antique Fan Collectors Association > Post-1950 (Vintage) > Emerson 77648-AS — vibrations Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.2029 seconds (19% database + 81% PHP). 27 queries executed.