AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Steve Cunningham, Stan Adams, Rod Rogers
New Topic Reply Printer Friendly
Help with Emerson stater issue  Rate Topic 
AuthorPost
 Posted: Fri Oct 9th, 2020 03:59 pm
  PMQuoteReply
1st Post
Ed Teach
Guest
 

Joined: Sat May 9th, 2020
Location:  
Status: 
Offline
I have a Emerson doughnut fan. The stater has a  wire broken and was not running. Not sure what the issue is. The picture shows two small black shrink wraps on two wires. I did this part to stabilize the wires. I tried hooking them together an I get nothing. The left shrink warp wire hooks to the red incoming wire, the other on the right goes to the white wire. There are three wires going to the stater. Black is the through wire and red and white to to the switch. Thanks for any help.


Attached Image (viewed 131 times):

DSC04243.JPG

Last edited on Fri Oct 9th, 2020 04:00 pm by Ed Teach

Back To Top PMQuoteReply  

 Posted: Sun Oct 11th, 2020 04:32 pm
  PMQuoteReply
2nd Post
Mark Olson
AFCA Member
 

Joined: Thu Nov 22nd, 2018
Location: Baton Rouge, Louisiana USA
Status: 
Offline
Hi Ed, the stator does not look burnt, but there could still be an open spot. Break out your trusty VOM and run some tests.

Back To Top PMQuoteReply

 Posted: Sun Oct 11th, 2020 05:06 pm
  PMQuoteReply
3rd Post
Ed Teach
Guest
 

Joined: Sat May 9th, 2020
Location:  
Status: 
Offline
Can you give me a run down of how to test? I get no readings from any combonation of the wires going in. Red to white red to black black to white. I do get a reading in ohms when I touch red and the small wire that is hooked to red. The other small wire I get no reading on when I touch it and any of the other wires red white or black.

Back To Top PMQuoteReply  

 Posted: Sun Oct 11th, 2020 05:19 pm
  PMQuoteReply
4th Post
Mark Olson
AFCA Member
 

Joined: Thu Nov 22nd, 2018
Location: Baton Rouge, Louisiana USA
Status: 
Offline
Ed Teach wrote: Can you give me a run down of how to test? I get no readings from any combonation of the wires going in. Red to white red to black black to white. I do get a reading in ohms when I touch red and the small wire that is hooked to red. The other small wire I get no reading on when I touch it and any of the other wires red white or black.Ed, you have broken wires. That motor is pretty simple. I suggest that you try to look for the broken places and repair them if possible. Remember to scrape, sand, or clean the enameled wire to be able to solder it. I do have a spare fan like that one and I am willing to trade stators with you, as long as you don't completely destroy the windings, in other words, even if it is burnt, as long as I can count the wire that is on there.

Back To Top PMQuoteReply

 Posted: Sun Oct 11th, 2020 05:37 pm
  PMQuoteReply
5th Post
Ed Teach
Guest
 

Joined: Sat May 9th, 2020
Location:  
Status: 
Offline
I have not done anything to it but solder on the extensions and put a rubber shrink tube on it. Other than that I have not done anything to it. I can take more pictures of it and send them if that helps. Thanks for the offer. Let me know what you want to do. What I can do is ship you the stater and let you look at it in hand before you send me yours.

Last edited on Sun Oct 11th, 2020 05:37 pm by Ed Teach

Back To Top PMQuoteReply  

 Posted: Sun Oct 11th, 2020 05:39 pm
  PMQuoteReply
6th Post
Mark Olson
AFCA Member
 

Joined: Thu Nov 22nd, 2018
Location: Baton Rouge, Louisiana USA
Status: 
Offline
Ed Teach wrote: I have not done anything to it but solder on the extensions and put a rubber shrink tube on it. Other than that I have not done anything to it. I can take more pictures of it and send them if that helps. Thanks for the offer. Let me know what you want to do. What I can do is ship you the stater and let you look at it in hand before you send me yours.
okay, we can private message from here.

Back To Top PMQuoteReply

 Posted: Mon Oct 12th, 2020 10:04 am
  PMQuoteReply
7th Post
Lane Shirey
AFCA Member


Joined: Wed Apr 30th, 2014
Location: York, Pennsylvania USA
Status: 
Offline
Ed Teach wrote: I have not done anything to it but solder on the extensions and put a rubber shrink tube on it. Other than that I have not done anything to it. I can take more pictures of it and send them if that helps. Thanks for the offer. Let me know what you want to do. What I can do is ship you the stater and let you look at it in hand before you send me yours.

Perhaps you may have missed an earlier post.  That magnet wire, while it may look ready to solder, has a clear varnish insulation on it. It’s thicker than you might think.  It must be scraped off with a knife to ensure you’re soldering to bare copper, otherwise your neatly done headwire connections might not be making contact. 

Back To Top PMQuoteReply  

Current time is 05:38 pm  
AFCA Forums > Antique Fan Collectors Association > Post-1950 (Vintage) > Help with Emerson stater issue Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1883 seconds (29% database + 71% PHP). 30 queries executed.