AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Steve Cunningham, Rod Rogers, Larry Hancock
New Topic Reply Printer Friendly
Emerson 11666  Rate Topic 
AuthorPost
 Posted: Sat Jan 23rd, 2010 03:34 pm
  PMQuoteReply
1st Post
Ron Jeter
AFCA Member


Joined: Mon Nov 14th, 2005
Location: Kingsport, USA
Status: 
Offline
I have one pending sale on BST -- when I ran the fan, which is a two-speed - off, 2, 1 I noticed that there was very little difference between speeds 2 and 1. So I sent the switch to Sidney Lamb for a rewind. Now, after talking with three owners of this fan they are telling me that their fan is the same way. I have contacted Sidney and ask that he not rewind and send it back. Any of you that have a 11666 please  let me know if yours is the same way! After discussing with Sidney it was our thinking that since these motors started up on low speed was the reason for the little diffence in speeds.

Back To Top PMQuoteReply  

 Posted: Sat Jan 23rd, 2010 03:52 pm
  PMQuoteReply
2nd Post
Steve Sherwood
AFCA Member


Joined: Mon Nov 14th, 2005
Location: Peculiar, Missouri USA
Status: 
Offline
Ron

If the voltage rating on the tag is 104 volts it will probably run at about the same speed on high and low, if you are plugged in to 120 volts. What is the rating on the tag?

Steve Sherwood

Back To Top PMQuoteReply

 Posted: Sat Jan 23rd, 2010 04:04 pm
  PMQuoteReply
3rd Post
Ron Jeter
AFCA Member


Joined: Mon Nov 14th, 2005
Location: Kingsport, USA
Status: 
Offline
Thanks Steve, but I ran it on a variac at 104 volts.

Last edited on Sat Jan 23rd, 2010 04:05 pm by Ron Jeter

Back To Top PMQuoteReply  

 Posted: Sat Jan 23rd, 2010 04:53 pm
  PMQuoteReply
4th Post
Dale Keever
AFCA Member


Joined: Fri Feb 3rd, 2006
Location: Georgia USA
Status: 
Offline
Ron, there is a noticeable speed change from 2 -1.  I ran my 11666 on 105 VAC and 110 VAC and it was about the same difference in speeds, not a lot but some.

Back To Top PMQuoteReply

 Posted: Sat Jan 23rd, 2010 05:01 pm
  PMQuoteReply
5th Post
Fred Berry
Guest


Joined: Thu Nov 17th, 2005
Location: Alexandria, Virginia USA
Status: 
Offline
My 1310 has very little difference between the two speeds...same motor/speed coil as 11666.

Back To Top PMQuoteReply  

 Posted: Sat Jan 23rd, 2010 05:37 pm
  PMQuoteReply
6th Post
Will Montana
Guest
 

Joined: 
Location:  
Status: 
Offline
Ron, I have found that blade pitch has a lot to do with speed change. If the blades are very flat you might want to try curling them just a bit. I have done this in the past having the same problem as you have stated and it's fixed it.

Back To Top PMQuoteReply

Current time is 07:28 pm  
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > Emerson 11666 Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1615 seconds (21% database + 79% PHP). 30 queries executed.