AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register
AFCA Forums > Antique Fan Collectors Association > Post-1950 (Vintage) > Emerson Electric 77648-AS Motor Question

 Moderated by: Steve Cunningham, Rod Rogers, Larry Hancock
New Topic Reply Printer Friendly
Emerson Electric 77648-AS Motor Question  Rate Topic 
AuthorPost
 Posted: Thu Jun 27th, 2019 08:42 am
  PMQuoteReply
1st Post
Kevin K Williamson
Guest
 

Joined: Sat May 4th, 2019
Location:  
Status: 
Offline
I'm revamping a '53 Emerson Electric 77648 and when I wired it up, the motor catches but if you spin it, it gets going.  Problem is, if you spin it the opposite way, it also gets going and spins the blade off which has already screwed up my paint job.  Why is this happening?  I thought a motor only went one way.  I'm filming this but I can't believe that the first fan I did, a 77646 went so much easier.

Back To Top PMQuoteReply  

 Posted: Thu Jun 27th, 2019 01:09 pm
  PMQuoteReply
2nd Post
Stan Adams
Super Moderator


Joined: Mon Nov 14th, 2005
Location: Houston, Texas USA
Status: 
Offline
Kevin, what you are describing is a bad capacitor or the wire going from the capacitor to the motor is open. Most likely replacing the capacitor will solve your issues.

Back To Top PMQuoteReply

 Posted: Thu Jun 27th, 2019 04:53 pm
  PMQuoteReply
3rd Post
Kevin K Williamson
Guest
 

Joined: Sat May 4th, 2019
Location:  
Status: 
Offline
Any idea where to get an Emerson 77648 capacitor?

Back To Top PMQuoteReply  

 Posted: Thu Jun 27th, 2019 05:08 pm
  PMQuoteReply
4th Post
John McComas
AFCA Member


Joined: Mon Dec 4th, 2006
Location: Branson West, Missouri USA
Status: 
Offline
http://www.ebay.com/itm/CBB61-500V-2-5UF-Terminal-Ceiling-Fan-Motor-Running-Rectangle-Capacitor-2-wires/272759511039?epid=23011090036&hash=item3f81bbd7ff:g:pd4AAOSwtBdaV3~c


Back To Top PMQuoteReply

 Posted: Tue Jul 16th, 2019 06:10 pm
  PMQuoteReply
5th Post
Kevin K Williamson
Guest
 

Joined: Sat May 4th, 2019
Location:  
Status: 
Offline
So after all that, I bought two of the above capacitors, wired in one, then two in sequence and nothing has changed.  The shaft doesn't turn unless given a nudge and if you nudge it counter clockwise it goes that way and vice versa.  Very discouraging.  What else could be wrong?

Last edited on Tue Jul 16th, 2019 09:32 pm by Kevin K Williamson

Back To Top PMQuoteReply  

 Posted: Wed Jul 17th, 2019 12:49 pm
  PMQuoteReply
6th Post
John McComas
AFCA Member


Joined: Mon Dec 4th, 2006
Location: Branson West, Missouri USA
Status: 
Offline
Sounds like an open circuit on your auxiliary winding.
Very likely could be an open headwire.  (Three conductor wire going from the base into the motor.
With power off, measure the resistance across the capacitor. ( B to C) It should be around 176 ohms. 
If not, you have an open circuit and need to fix.  (maybe replace the headwire, they flex and break inside the sheath)
Happy Emerson Fanning!

http://www.fancollectors.org/info/mccomas/Emer_77648sm.jpg


Back To Top PMQuoteReply

Current time is 10:58 pm  
AFCA Forums > Antique Fan Collectors Association > Post-1950 (Vintage) > Emerson Electric 77648-AS Motor Question Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1817 seconds (28% database + 72% PHP). 30 queries executed.