AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Steve Cunningham, Rod Rogers, Larry Hancock
New Topic Reply Printer Friendly
79648 sd wont run  Rate Topic 
AuthorPost
 Posted: Wed Sep 4th, 2019 02:47 pm
  PMQuoteReply
1st Post
Richard Collier
AFCA Member
 

Joined: Wed Jun 22nd, 2011
Location:  
Status: 
Offline
Running when I got it, took it apart and painted it. Rewired as before.  One ac leg to head  one ac leg to threaded post on switch, one head wire to other side of switch . I took pictures before cutting wires. . And now nothing  . Looks great,  but can not get it to run  . It is a favor for a friend, so if I cant fix it , then I'm looking for a replacement for him .  Thanks for any help.  Richard in texas 

Back To Top PMQuoteReply  

 Posted: Wed Sep 4th, 2019 04:35 pm
  PMQuoteReply
2nd Post
Stan Adams
Super Moderator


Joined: Mon Nov 14th, 2005
Location: Houston, Texas USA
Status: 
Offline
Richard since that is a shaded pole motor, it is easy to diagnose. Disconnect the two headwires in the base & run power to them. If the fan runs you have a switch problem. If it still doesn't run, you either have a broken headwire, bad solder joint at the stator, or open stator.

Back To Top PMQuoteReply

 Posted: Wed Sep 4th, 2019 04:59 pm
  PMQuoteReply
3rd Post
Richard Collier
AFCA Member
 

Joined: Wed Jun 22nd, 2011
Location:  
Status: 
Offline
Thank you.  I ran power to head, does not run. I have already replaced headwire, but will take it apart and re solder. How do I check for open or broken wires on windings ?

Back To Top PMQuoteReply  

 Posted: Wed Sep 4th, 2019 05:05 pm
  PMQuoteReply
4th Post
Stan Adams
Super Moderator


Joined: Mon Nov 14th, 2005
Location: Houston, Texas USA
Status: 
Offline
At the solder joints, check continuity with an ohm meter. If you read infinity, there is a broken winding. Also make sure the varnish is gone & you have clean wire at the solder joint.

Back To Top PMQuoteReply

 Posted: Wed Sep 4th, 2019 05:09 pm
  PMQuoteReply
5th Post
Richard Collier
AFCA Member
 

Joined: Wed Jun 22nd, 2011
Location:  
Status: 
Offline
Thank you.  I will try that this afternoon. After reading this. I'm sure there is a broken wire or open joint  . Has to be something I did.  Dang  

Back To Top PMQuoteReply  

 Posted: Mon Sep 9th, 2019 03:46 pm
  PMQuoteReply
6th Post
Richard Collier
AFCA Member
 

Joined: Wed Jun 22nd, 2011
Location:  
Status: 
Offline
I found the open winding. Must have hit it somehow.  But it's fixed now.  I was able to solder it  my next question is.  Does the shaded pole motor run hotter than the other emerson motors ? 

Back To Top PMQuoteReply

 Posted: Mon Sep 9th, 2019 04:46 pm
  PMQuoteReply
7th Post
Stan Adams
Super Moderator


Joined: Mon Nov 14th, 2005
Location: Houston, Texas USA
Status: 
Offline
Glad to hear Richard! Yes shaded pole motors run pretty warm. Emmy's aren't as bad as GEs, but they do run quite warm. Shaded pole motors are very inefficient with a very low power factor. This is why you do not see them in large applications, but they are great for fans.

Back To Top PMQuoteReply  

 Posted: Mon Sep 9th, 2019 10:13 pm
  PMQuoteReply
8th Post
Richard Collier
AFCA Member
 

Joined: Wed Jun 22nd, 2011
Location:  
Status: 
Offline
This is my first time with the shades pole motor.  Thank you for the great help and advice   one more reason I love this forum 

Back To Top PMQuoteReply

 Posted: Mon Sep 9th, 2019 10:21 pm
  PMQuoteReply
9th Post
Stan Adams
Super Moderator


Joined: Mon Nov 14th, 2005
Location: Houston, Texas USA
Status: 
Offline
Hope we will see you in October at the Lake Houston Fan Meet!

Back To Top PMQuoteReply  

 Posted: Tue Sep 10th, 2019 01:10 am
  PMQuoteReply
10th Post
Richard Collier
AFCA Member
 

Joined: Wed Jun 22nd, 2011
Location:  
Status: 
Offline
I would love to come   . Sounds like fun to me .

Back To Top PMQuoteReply

Current time is 03:58 am  
AFCA Forums > Antique Fan Collectors Association > Post-1950 (Vintage) > 79648 sd wont run Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.3054 seconds (55% database + 45% PHP). 27 queries executed.