AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register
AFCA Forums > Antique Fan Collectors Association > Post-1950 (Vintage) > Westinghouse Mobilaire makes a buzzing noise?

 Moderated by: Steve Cunningham, Stan Adams, Rod Rogers
New Topic Reply Printer Friendly
Westinghouse Mobilaire makes a buzzing noise?  Rate Topic 
AuthorPost
 Posted: Thu Aug 27th, 2020 12:12 am
  PMQuoteReply
1st Post
Jared Kenneth
Guest
 

Joined: Wed Aug 26th, 2020
Location: Ohio USA
Status: 
Offline
Hi all, new to the forum. I have a vintage standing fan, but it's missing any ID tags. I believe it is a Westinghouse Mobilaire. It has the hexagonal motor. I just spent yesterday blowing a ton of dirt and dust out of the motor. I oiled it as well. It seems to run super smoothly and makes little noise. Unfortunately, it does make a sort of buzzing sound. Is that normal, or should I be concerned? Does anyone know where I can find the appropriate badging for this fan? Sorry for the sideways photo. I'm not sure how to fix it. Thanks!

Last edited on Thu Aug 27th, 2020 12:12 am by Jared Kenneth

Back To Top PMQuoteReply  

 Posted: Thu Aug 27th, 2020 10:46 am
  PMQuoteReply
2nd Post
Lane Shirey
AFCA Member


Joined: Wed Apr 30th, 2014
Location: York, Pennsylvania USA
Status: 
Offline
You’ll need to disassemble the motor and coat the stator windings with insulating varnish. 

Back To Top PMQuoteReply

Current time is 09:32 pm  
AFCA Forums > Antique Fan Collectors Association > Post-1950 (Vintage) > Westinghouse Mobilaire makes a buzzing noise? Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1427 seconds (12% database + 88% PHP). 28 queries executed.