AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > Menominee Clamshell making racket

 Moderated by: Steve Cunningham, Stan Adams, Rod Rogers
New Topic Reply Printer Friendly
Menominee Clamshell making racket  Rate Topic 
AuthorPost
 Posted: Fri Sep 11th, 2020 12:51 am
  PMQuoteReply
1st Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
I just powered up this Menominee Clamshell for the first time. One of the brushes is missing, so one side is running on a spring. Before powering it on, I took it apart, resurfaced the commutator, oiled it up, and made sure it spun smoothly. I also tested the resistance between each plug prong and the corresponding brush holder, and both sides read 44 ohms. I powered it up and it vibrates and buzzes a ton. Here's a video of it.




If the embed code above doesn't work, here is the link to the video: https://youtu.be/9B5n0IgY138

After this video, I figured out that the front bearing was a little loose, so I tightened up the screw, but it still sounds pretty much the same. I will update with the video I took after tightening the bearing when I get more time.

Can anyone tell me what the source of this sound is? Bad bearings? Also, when the fan is making all that racket, the shaft is spinning very fast; it isn't just sitting there buzzing.


Any help would be greatly appreciated!


Edit: I figured out how to embed the video!



Last edited on Thu Sep 17th, 2020 05:24 pm by Noah Britt

Back To Top PMQuoteReply  

 Posted: Fri Sep 11th, 2020 12:55 am
  PMQuoteReply
2nd Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline

Back To Top PMQuoteReply

 Posted: Fri Sep 11th, 2020 01:03 am
  PMQuoteReply
3rd Post
William Wu
AFCA Member
 

Joined: Mon Jun 22nd, 2020
Location: East Cleveland, Ohio USA
Status: 
Offline
It definitely needs shimming. The noise, partially, comes from the rear commutator rubbing against metal bore.

Back To Top PMQuoteReply  

 Posted: Fri Sep 11th, 2020 01:13 am
  PMQuoteReply
4th Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
I don't quite know what you mean. Are you saying the noise is partially coming from the spring on the commutator? I also don't know what you mean by saying it needs shimming. 

Please excuse my ignorance.

Back To Top PMQuoteReply

 Posted: Fri Sep 11th, 2020 01:57 am
  PMQuoteReply
5th Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
Video link after tightening the bearing: https://youtu.be/_hWolrdgeAM

Back To Top PMQuoteReply  

 Posted: Fri Sep 11th, 2020 02:08 am
  PMQuoteReply
6th Post
Russ Huber
AFCA Member


Joined: Mon Nov 14th, 2005
Location: Southwest, Wisconsin USA
Status: 
Offline
Possession is 9/10ths of the law, but it always wise to have a load(blade) on the armature shaft of a brush motor(DC or AC/DC) when powered full wall current. You may get  a surprise if you don't, like the exploding armature/fan surprise.  :D

Back To Top PMQuoteReply

 Posted: Fri Sep 11th, 2020 02:18 am
  PMQuoteReply
7th Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
Thanks for the heads up. I didn't have the blades on it because they're out of clock. I also hesitate to run it for long, because I'm afraid something will go wrong with the spring directly on the commutator. Am I worrying unnecessarily?


I will try to get the blades in clock and then see how it does with the blades on. One of the blades has taken quite a hit in the past, because it is way out of clock, and it is also loose on the hub finger. Not only that, but the central hub cylinder is loose on the spider. So yes, the blades might take a while to true up.

Back To Top PMQuoteReply  

 Posted: Fri Sep 11th, 2020 02:46 am
  PMQuoteReply
8th Post
Russ Huber
AFCA Member


Joined: Mon Nov 14th, 2005
Location: Southwest, Wisconsin USA
Status: 
Offline
It is always a good thing to have a carbon brush between your spring and your commutator. Fact Jack.  
How about getting your blade right and brushes in first. Then go from there.  :D

Back To Top PMQuoteReply

 Posted: Fri Sep 11th, 2020 09:28 am
  PMQuoteReply
9th Post
Lane Shirey
AFCA Member


Joined: Wed Apr 30th, 2014
Location: York, Pennsylvania USA
Status: 
Offline
Also don’t run a brush motor without a load on it (blade) . It can overspeed and the commutator can fly apart.  

Back To Top PMQuoteReply  

 Posted: Fri Sep 11th, 2020 01:52 pm
  PMQuoteReply
10th Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
Good advice above; thanks!

That's another problem though. Where do I find cylindrical brushes?

Back To Top PMQuoteReply

 Posted: Fri Sep 11th, 2020 02:25 pm
  PMQuoteReply
11th Post
Thomas Peters
AFCA Member
 

Joined: Mon Nov 16th, 2009
Location:  
Status: 
Offline
Try Darryl Hudson

Back To Top PMQuoteReply  

 Posted: Sat Sep 12th, 2020 02:27 am
  PMQuoteReply
12th Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
Here's the latest video with the blade on. https://youtu.be/PHk_rmwfdY0



I got the blade tightened up and improved the clock. The blade might still be bad enough to make the fan rattle, but since it rattled without the blade on, it can't only be the blades. The only thing I can think of that could be causing the rattle is the bearings. What do y'all think?

I tried Ace for brushes, but they don't have any round brushes. Looks like I'll be trying Darryl Hudson next. (Thanks Thomas Peters)



Last edited on Thu Sep 17th, 2020 05:25 pm by Noah Britt

Back To Top PMQuoteReply

 Posted: Sat Sep 12th, 2020 04:35 am
  PMQuoteReply
13th Post
William Wu
AFCA Member
 

Joined: Mon Jun 22nd, 2020
Location: East Cleveland, Ohio USA
Status: 
Offline
Noah shimming is adding washers in between both ends of the shaft to reduce horizontal play. Pm me the size your brush I can get you some round ones.

Back To Top PMQuoteReply  

 Posted: Sat Sep 12th, 2020 04:40 am
  PMQuoteReply
14th Post
William Wu
AFCA Member
 

Joined: Mon Jun 22nd, 2020
Location: East Cleveland, Ohio USA
Status: 
Offline
Post a picture of your commutator end of the shaft. With fiber washers it will stop the commutator rubbing against the bearing.

Back To Top PMQuoteReply

 Posted: Sat Sep 12th, 2020 01:38 pm
  PMQuoteReply
15th Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
OK, I will break it open and let you know the stuff. I'm pretty sure there were some washers on the shaft on both sides, but I'll let you know.Thanks for the offer on the brushes!

Back To Top PMQuoteReply  

 Posted: Sat Sep 12th, 2020 03:58 pm
  PMQuoteReply
16th Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
You were right about the commutator rubbing on the rear housing. It's wasn't the commutator directly, but a metal cylinder thingy behind it. Sorry I forgot to take a picture. I moved a fiber washer from the front to the back and that stopped the rubbing. However, my fan still rattles almost just as bad.

My one intact brush's diameter is 1/4 inch. (I used the word intact loosely; there is only about 1/8 inch of stub left.)

Back To Top PMQuoteReply

 Posted: Sat Sep 12th, 2020 08:24 pm
  PMQuoteReply
17th Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
Update: I tried rotating the bearings 90°, but that didn't help much, if any.

There is some up/down play in the bearings; more up/down play than side to side, which was actually up/down once I rotated the bearings. When I say side to side play, I'm not saying front-to-back play, which can be fixed with fiber washers.

Does anyone know what could be causing the rattle? I think the bearings might be bad, but I'd love to hear anyone else's opinion.

Back To Top PMQuoteReply  

 Posted: Sat Sep 12th, 2020 11:09 pm
  PMQuoteReply
18th Post
William Dunlap
AFCA Member


Joined: Fri Jan 31st, 2014
Location: Kula, Maui, Hawaii USA
Status: 
Offline
Here's what I would do. I would lubricate the bearings with some heavy weight motor oil as a diagnostic tool. If it runs much quieter, then you likely have worn bearings. Perhaps you've already hung the fan upside down to see if it is quieter. That is very helpful.
It sounds to me like it's also out of balance...very likely the rotor, and running like a bat out of heck. I would tame that beast somehow. I've wound speed coils from nichrome wire to slow them down before.
Possibly the rotor shaft could be bent.
Have you installed a bridge rectifier in it? When you do this, they often run faster, but usually smoother, too.
If you have a rectifier, you may want to slow the motor down as they can be hard on the commutator then.
Cheers,
Bill

Back To Top PMQuoteReply

 Posted: Sat Sep 12th, 2020 11:27 pm
  PMQuoteReply
19th Post
David Hoatson
AFCA Member


Joined: Sat Oct 5th, 2013
Location: Chestertown, Maryland USA
Status: 
Offline
Do I understand that you are running it with one brush? Never do that. It will destroy the commutator. 1st thing: put new brushes in it. Get them at a hardware store or McMaster-Carr. If you can’t find the right size, get a larger set and file them down. 
The blade must be on when you run the fan, as others have said. 

The blade needs to be aligned so that the leading and trailing edge of each blade wing are exactly in the same position in/out. A bent blade will cause the fan to rattle. 

Shim the armature (rotating part) so there is about 1/8” free play in/out and so nothing makes grinding noises when you spin the armature by hand pushing it all the way in, then all the way out. 

The brushes slide in plastic sleeves that insulate the voltage from the housing. Check to make sure these don’t touch the commutator. Close is good, as it supports the brushes. 

Back To Top PMQuoteReply  

 Posted: Tue Sep 15th, 2020 02:13 pm
  PMQuoteReply
20th Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
William Dunlap wrote: Here's what I would do. I would lubricate the bearings with some heavy weight motor oil as a diagnostic tool. If it runs much quieter, then you likely have worn bearings. Perhaps you've already hung the fan upside down to see if it is quieter. That is very helpful.
It sounds to me like it's also out of balance...very likely the rotor, and running like a bat out of heck. I would tame that beast somehow. I've wound speed coils from nichrome wire to slow them down before.
Possibly the rotor shaft could be bent.
Have you installed a bridge rectifier in it? When you do this, they often run faster, but usually smoother, too.
If you have a rectifier, you may want to slow the motor down as they can be hard on the commutator then.
Cheers,
Bill

Thank you! I have hung the fan upside down; didn't help. I don't have a rectifier, and would rather get it running without problems before making it run slower. I have brushes on the way, and when they get here, I will try the heavy motor oil thing. Thanks for that suggestion! 

If the rotor shaft is bent, that wouldn't be fixable would it?

Back To Top PMQuoteReply

 Posted: Tue Sep 15th, 2020 02:20 pm
  PMQuoteReply
21st Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
David Hoatson wrote: Do I understand that you are running it with one brush? Never do that. It will destroy the commutator. 1st thing: put new brushes in it. Get them at a hardware store or McMaster-Carr. If you can’t find the right size, get a larger set and file them down. 
The blade must be on when you run the fan, as others have said. 

The blade needs to be aligned so that the leading and trailing edge of each blade wing are exactly in the same position in/out. A bent blade will cause the fan to rattle. 

Shim the armature (rotating part) so there is about 1/8” free play in/out and so nothing makes grinding noises when you spin the armature by hand pushing it all the way in, then all the way out. 

The brushes slide in plastic sleeves that insulate the voltage from the housing. Check to make sure these don’t touch the commutator. Close is good, as it supports the brushes. 


Thanks! Brushes are on the way. I will do more testing when they get here.

I helped the blade out with alignment and such, but it's not perfect. I also improved the clock to where I can't get it any better by eye. (I don't know if that's good enough.) The fan also rattles without blades, so I know there is a problem with something other than the blades; but maybe the blades too.

The fiber washers are good now, nothing grinding anymore. The brush holders are also in a good place; not rubbing.

Back To Top PMQuoteReply  

 Posted: Tue Sep 15th, 2020 09:56 pm
  PMQuoteReply
22nd Post
William Wu
AFCA Member
 

Joined: Mon Jun 22nd, 2020
Location: East Cleveland, Ohio USA
Status: 
Offline
Noah I think you successfully narrowed down to the bearing issue. I would replace bearings to rule out.

Noah Britt wrote: Update: I tried rotating the bearings 90°, but that didn't help much, if any.

There is some up/down play in the bearings; more up/down play than side to side, which was actually up/down once I rotated the bearings. When I say side to side play, I'm not saying front-to-back play, which can be fixed with fiber washers.

Does anyone know what could be causing the rattle? I think the bearings might be bad, but I'd love to hear anyone else's opinion.

Back To Top PMQuoteReply

 Posted: Wed Sep 16th, 2020 02:22 am
  PMQuoteReply
23rd Post
David Hoatson
AFCA Member


Joined: Sat Oct 5th, 2013
Location: Chestertown, Maryland USA
Status: 
Offline
I believe Darryl Hudson makes bearings for the clamshell. 
He’s a bit of a Menominee specialist, so it would be a good idea to talk to him. 

I have a couple clamshells and will sell you one if that helps. 

Back To Top PMQuoteReply  

 Posted: Wed Sep 16th, 2020 02:58 am
  PMQuoteReply
24th Post
Rod Rogers
Administrator


Joined: Sun Nov 13th, 2005
Location: Salina, Kansas USA
Status: 
Offline
Do NOT run it any more until you get proper brushes in it!

~Sparky~

Back To Top PMQuoteReply

 Posted: Wed Sep 16th, 2020 12:12 pm
  PMQuoteReply
25th Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
Thanks for all the advice! Brushes are coming today, and then I will get on it.

Back To Top PMQuoteReply  

 Posted: Wed Sep 16th, 2020 12:28 pm
  PMQuoteReply
26th Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
David Hoatson wrote: I believe Darryl Hudson makes bearings for the clamshell. 
He’s a bit of a Menominee specialist, so it would be a good idea to talk to him. 

I have a couple clamshells and will sell you one if that helps. 

PM sent.

Back To Top PMQuoteReply

 Posted: Thu Sep 17th, 2020 02:28 am
  PMQuoteReply
27th Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
Update:
I got the new brushes, but they are way too long, so I guess I will saw them in half or something. I was wrong about saying the brush holders don't contact the commutator. One of the brush holders would barely touch the commutator at some points in the rotation of the armature, so I moved the brush holder away from the commutator a little bit, and it's good now. However, that didn't help the rattle much if at all. Some of the fiber washers have cracked up since I started this project, so I will have to get some more of those also. 

I tried Lucas Extra Heavy Duty grease in the bearings, and the fan still rattles, though not as badly. I also watched the end of the shaft as the fan was running, and I could tell that it wobbled just enough to be able to detected by my eyes.

Back To Top PMQuoteReply  

 Posted: Thu Sep 17th, 2020 12:40 pm
  PMQuoteReply
28th Post
Jim Kovar
AFCA Member


Joined: Mon Feb 21st, 2011
Location:  Lincoln, Nebraska USA
Status: 
Offline
Noah Britt wrote: Menominee Clamshell making racket.
So, just use it in the din.   :D

Back To Top PMQuoteReply

Current time is 05:07 am  
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > Menominee Clamshell making racket Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.2035 seconds (11% database + 89% PHP). 32 queries executed.