AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Steve Cunningham, Stan Adams, Rod Rogers
New Topic Reply Printer Friendly
Westinghouse Vader Issue  Rate Topic 
AuthorPost
 Posted: Mon Sep 14th, 2020 02:21 pm
  PMQuoteReply
1st Post
Sean Campbell
AFCA Member


Joined: Fri Jul 6th, 2018
Location: Indianapolis, Indiana USA
Status: 
Offline
Hello All!

I bought and restored this Westy Vader at the Museum meet. It seemed to work well at the time, but now it has developed a strange buzzing noise. This is a single speed, shaded pole motor: no capacitor. Does anyone have an idea what could be making this sound or how to remedy it? Thanks.


Back To Top PMQuoteReply  

 Posted: Mon Sep 14th, 2020 10:31 pm
  PMQuoteReply
2nd Post
Alex Rushing
AFCA Member


Joined: Thu Dec 14th, 2006
Location: Montgomery, Alabama USA
Status: 
Offline
Stator needs a good dousing and soaking of electrical EL600 clear varnish. Usually cures the buzzitis. :)

Back To Top PMQuoteReply

 Posted: Mon Sep 14th, 2020 11:16 pm
  PMQuoteReply
3rd Post
Matthew Albach
AFCA Member


Joined: Sun Jun 28th, 2009
Location: Pinellas Park, Florida USA
Status: 
Offline
All so your spin downtime is very quick. I would oil the bearing and
Definitely revarnish the stator that would solve the issues.

Back To Top PMQuoteReply  

 Posted: Tue Sep 15th, 2020 02:06 am
  PMQuoteReply
4th Post
Sean Campbell
AFCA Member


Joined: Fri Jul 6th, 2018
Location: Indianapolis, Indiana USA
Status: 
Offline
Thanks guys! The stator is currently drying after being sprayed with varnish. Fingers crossed that the buzz will be gone! 

Back To Top PMQuoteReply

Current time is 06:38 pm  
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > Westinghouse Vader Issue Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1458 seconds (11% database + 89% PHP). 27 queries executed.