AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > Trouble Connecting to AFCA Website

 Moderated by: Steve Cunningham, Stan Adams, Rod Rogers
New Topic Reply Printer Friendly
Trouble Connecting to AFCA Website  Rate Topic 
AuthorPost
 Posted: Wed Oct 14th, 2020 05:34 pm
  PMQuoteReply
1st Post
Jim Humphrey
AFCA Member


Joined: Tue Dec 13th, 2005
Location: Geneseo IL
Status: 
Offline
Hi everybody,

Hey, are we having website problems again or is it just me?  For the last few days the site is almost impossible to connect to, but if you leave it connecting for long enough (a few minutes to a half hour, maybe?) it'll usually connect, and then it may take a while for each page you go to to load.  Seems to happen all morning, then it's better in the PM, I think.  Anybody else having problems?


Jim

Back To Top PMQuoteReply  

 Posted: Wed Oct 14th, 2020 06:00 pm
  PMQuoteReply
2nd Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
Yes, I'm having trouble also.

Back To Top PMQuoteReply

 Posted: Wed Oct 14th, 2020 07:08 pm
  PMQuoteReply
3rd Post
Mark Olson
AFCA Member
 

Joined: Thu Nov 22nd, 2018
Location: Baton Rouge, Louisiana USA
Status: 
Offline
I am beginning to suspect some type of DoS attack (denial of service), possibly from the same hacker that hijacked the site with porn re-directions.

Back To Top PMQuoteReply  

 Posted: Wed Oct 14th, 2020 07:15 pm
  PMQuoteReply
4th Post
Steve Stephens
AFCA Member


Joined: Mon Nov 14th, 2005
Location: San Anselmo, California USA
Status: 
Offline
I have also been experiencing very slow or no loading of the page.   The problem seems to come and go over the months in the past but has been very bad the past week or so.   Now the page loaded right away.    I hope the issue can be solved as many, like I, might decide it's not worth waiting for a stubborn page to load.

Back To Top PMQuoteReply

 Posted: Thu Oct 15th, 2020 11:23 pm
  PMQuoteReply
5th Post
Stan Adams
Super Moderator


Joined: Mon Nov 14th, 2005
Location: Houston, Texas USA
Status: 
Offline
I couldn’t get on until this evening 

Back To Top PMQuoteReply  

 Posted: Thu Oct 15th, 2020 11:39 pm
  PMQuoteReply
6th Post
Rod Rogers
Administrator


Joined: Sun Nov 13th, 2005
Location: Salina, Kansas USA
Status: 
Offline
The server gets constipated on occasion!

~Sparky~

Back To Top PMQuoteReply

 Posted: Fri Oct 16th, 2020 12:32 am
  PMQuoteReply
7th Post
Jim Humphrey
AFCA Member


Joined: Tue Dec 13th, 2005
Location: Geneseo IL
Status: 
Offline
The server seems constipated in the morning, but by mid to late afternoon it's worked it all out and seems to work like it should, more or less.  Anybody trying to help the server out in the morning, got the enema equipment ready??

Back To Top PMQuoteReply  

Current time is 02:43 am  
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > Trouble Connecting to AFCA Website Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.2869 seconds (53% database + 47% PHP). 28 queries executed.