AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > Trouble Connecting to AFCA Website

 Moderated by: Steve Cunningham, Stan Adams, Rod Rogers
New Topic Reply Printer Friendly
Trouble Connecting to AFCA Website  Rate Topic 
AuthorPost
 Posted: Wed Oct 14th, 2020 05:34 pm
  PMQuoteReply
1st Post
Jim Humphrey
AFCA Member


Joined: Tue Dec 13th, 2005
Location: Geneseo IL
Status: 
Offline
Hi everybody,

Hey, are we having website problems again or is it just me?  For the last few days the site is almost impossible to connect to, but if you leave it connecting for long enough (a few minutes to a half hour, maybe?) it'll usually connect, and then it may take a while for each page you go to to load.  Seems to happen all morning, then it's better in the PM, I think.  Anybody else having problems?


Jim

Back To Top PMQuoteReply  

 Posted: Wed Oct 14th, 2020 06:00 pm
  PMQuoteReply
2nd Post
Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
Yes, I'm having trouble also.

Back To Top PMQuoteReply

 Posted: Wed Oct 14th, 2020 07:08 pm
  PMQuoteReply
3rd Post
Mark Olson
AFCA Member
 

Joined: Thu Nov 22nd, 2018
Location: Baton Rouge, Louisiana USA
Status: 
Offline
I am beginning to suspect some type of DoS attack (denial of service), possibly from the same hacker that hijacked the site with porn re-directions.

Back To Top PMQuoteReply  

 Posted: Wed Oct 14th, 2020 07:15 pm
  PMQuoteReply
4th Post
Steve Stephens
AFCA Member


Joined: Mon Nov 14th, 2005
Location: San Anselmo, California USA
Status: 
Offline
I have also been experiencing very slow or no loading of the page.   The problem seems to come and go over the months in the past but has been very bad the past week or so.   Now the page loaded right away.    I hope the issue can be solved as many, like I, might decide it's not worth waiting for a stubborn page to load.

Back To Top PMQuoteReply

 Posted: Thu Oct 15th, 2020 11:23 pm
  PMQuoteReply
5th Post
Stan Adams
Super Moderator


Joined: Mon Nov 14th, 2005
Location: Houston, Texas USA
Status: 
Offline
I couldn’t get on until this evening 

Back To Top PMQuoteReply  

 Posted: Thu Oct 15th, 2020 11:39 pm
  PMQuoteReply
6th Post
Rod Rogers
Administrator


Joined: Sun Nov 13th, 2005
Location: Salina, Kansas USA
Status: 
Offline
The server gets constipated on occasion!

~Sparky~

Back To Top PMQuoteReply

 Posted: Fri Oct 16th, 2020 12:32 am
  PMQuoteReply
7th Post
Jim Humphrey
AFCA Member


Joined: Tue Dec 13th, 2005
Location: Geneseo IL
Status: 
Offline
The server seems constipated in the morning, but by mid to late afternoon it's worked it all out and seems to work like it should, more or less.  Anybody trying to help the server out in the morning, got the enema equipment ready??

Back To Top PMQuoteReply  

 Posted: Wed Oct 21st, 2020 10:56 pm
  PMQuoteReply
8th Post
Louis Luu
AFCA Member
 

Joined: Sat Oct 2nd, 2010
Location:  
Status: 
Offline
Same here...seems to happen in the afternoon.

Back To Top PMQuoteReply

 Posted: Wed Oct 21st, 2020 11:01 pm
  PMQuoteReply
9th Post
Louis Luu
AFCA Member
 

Joined: Sat Oct 2nd, 2010
Location:  
Status: 
Offline
Same here...seems to happen in the afternoon.

Back To Top PMQuoteReply  

 Posted: Thu Oct 22nd, 2020 12:41 am
  PMQuoteReply
10th Post
Louis Luu
AFCA Member
 

Joined: Sat Oct 2nd, 2010
Location:  
Status: 
Offline
...and causing double post due to connectivity issues.

Back To Top PMQuoteReply

 Posted: Thu Oct 22nd, 2020 12:44 am
  PMQuoteReply
11th Post
Louis Luu
AFCA Member
 

Joined: Sat Oct 2nd, 2010
Location:  
Status: 
Offline
...and causing double post due to connectivity issues.

Back To Top PMQuoteReply  

 Posted: Thu Oct 22nd, 2020 12:49 am
  PMQuoteReply
12th Post
Louis Luu
AFCA Member
 

Joined: Sat Oct 2nd, 2010
Location:  
Status: 
Offline
...and in case you are wondering....no I did not post twice...it just showed up that way. I am not stutter-typing.

Back To Top PMQuoteReply

 Posted: Thu Oct 22nd, 2020 12:50 am
  PMQuoteReply
13th Post
Louis Luu
AFCA Member
 

Joined: Sat Oct 2nd, 2010
Location:  
Status: 
Offline
...and in case you are wondering....no I did not post twice...it just showed up that way. I am not stutter-posting.

Back To Top PMQuoteReply  

 Posted: Thu Oct 22nd, 2020 01:14 am
  PMQuoteReply
14th Post
Jim Humphrey
AFCA Member


Joined: Tue Dec 13th, 2005
Location: Geneseo IL
Status: 
Offline
Well, let's see what it does with this post, I'll be pi$$ed if it isn't at least doubled.  Maybe this site needs to be hosted by some other outfit?  Heck, I don't know anything about this stuff, I'm just concerned that it isn't getting reliably better.

Back To Top PMQuoteReply

 Posted: Thu Oct 22nd, 2020 03:59 pm
  PMQuoteReply
15th Post
Don Tener
AFCA Member


Joined: Fri Dec 21st, 2012
Location: Saint Petersburg FL, Florida USA
Status: 
Offline
Jim Humphrey wrote: Well, let's see what it does with this post, I'll be pi$$ed if it isn't at least doubled.  Maybe this site needs to be hosted by some other outfit?  Heck, I don't know anything about this stuff, I'm just concerned that it isn't getting reliably better.Yea if the issues persist I my not renew. Facebook is free and no issues with using it.

Back To Top PMQuoteReply  

 Posted: Thu Oct 22nd, 2020 08:18 pm
  PMQuoteReply
16th Post
Steve Stephens
AFCA Member


Joined: Mon Nov 14th, 2005
Location: San Anselmo, California USA
Status: 
Offline
Much of yesterday I was not able to get the website to load and, if it eventually did load, I had already left my computer feeling it was not worth waiting for something that might now happen.    Today the website has also been quite reluctant to work as it should.   This is not good for the membership or guests and I hope the persistent problems can be fixed for good.

Back To Top PMQuoteReply

 Posted: Fri Oct 23rd, 2020 02:54 am
  PMQuoteReply
17th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
Last night I had issues with the website all evening, starting at 6pm and going all through until this morning.
I'm thinking that we need to get onto the company that is hosting this website, because this is getting rediculious, they obviously aren't doing their job regarding making sure that their servers don't get attacked, whatever company is handling this website's server, needs to not receive anymore of our money and our website needs to be hosted with another company that can actually be responsible with handling and properly maintaining their webservers. 

Last edited on Fri Oct 23rd, 2020 02:56 am by Levi Mevis

Back To Top PMQuoteReply  

Current time is 11:15 pm  
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > Trouble Connecting to AFCA Website Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1887 seconds (20% database + 80% PHP). 29 queries executed.