AFCA Forums Home
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > Trouble Connecting to AFCA Website

 Moderated by: Steve Cunningham, Stan Adams, Rod Rogers  
AuthorPost
Jim Humphrey
AFCA Member


Joined: Tue Dec 13th, 2005
Location: Geneseo IL
Status: 
Offline
Hi everybody,

Hey, are we having website problems again or is it just me?  For the last few days the site is almost impossible to connect to, but if you leave it connecting for long enough (a few minutes to a half hour, maybe?) it'll usually connect, and then it may take a while for each page you go to to load.  Seems to happen all morning, then it's better in the PM, I think.  Anybody else having problems?


Jim

Noah Britt
AFCA Member


Joined: Sun May 26th, 2019
Location: South Carolina USA
Status: 
Offline
Yes, I'm having trouble also.

Mark Olson
AFCA Member
 

Joined: Thu Nov 22nd, 2018
Location: Baton Rouge, Louisiana USA
Status: 
Offline
I am beginning to suspect some type of DoS attack (denial of service), possibly from the same hacker that hijacked the site with porn re-directions.

Steve Stephens
AFCA Member


Joined: Mon Nov 14th, 2005
Location: San Anselmo, California USA
Status: 
Offline
I have also been experiencing very slow or no loading of the page.   The problem seems to come and go over the months in the past but has been very bad the past week or so.   Now the page loaded right away.    I hope the issue can be solved as many, like I, might decide it's not worth waiting for a stubborn page to load.

Stan Adams
Super Moderator


Joined: Mon Nov 14th, 2005
Location: Houston, Texas USA
Status: 
Offline
I couldn’t get on until this evening 

Rod Rogers
Administrator


Joined: Sun Nov 13th, 2005
Location: Salina, Kansas USA
Status: 
Offline
The server gets constipated on occasion!

~Sparky~

Jim Humphrey
AFCA Member


Joined: Tue Dec 13th, 2005
Location: Geneseo IL
Status: 
Offline
The server seems constipated in the morning, but by mid to late afternoon it's worked it all out and seems to work like it should, more or less.  Anybody trying to help the server out in the morning, got the enema equipment ready??

Louis Luu
AFCA Member
 

Joined: Sat Oct 2nd, 2010
Location:  
Status: 
Offline
Same here...seems to happen in the afternoon.

Louis Luu
AFCA Member
 

Joined: Sat Oct 2nd, 2010
Location:  
Status: 
Offline
Same here...seems to happen in the afternoon.

Louis Luu
AFCA Member
 

Joined: Sat Oct 2nd, 2010
Location:  
Status: 
Offline
...and causing double post due to connectivity issues.

Louis Luu
AFCA Member
 

Joined: Sat Oct 2nd, 2010
Location:  
Status: 
Offline
...and causing double post due to connectivity issues.

Louis Luu
AFCA Member
 

Joined: Sat Oct 2nd, 2010
Location:  
Status: 
Offline
...and in case you are wondering....no I did not post twice...it just showed up that way. I am not stutter-typing.

Louis Luu
AFCA Member
 

Joined: Sat Oct 2nd, 2010
Location:  
Status: 
Offline
...and in case you are wondering....no I did not post twice...it just showed up that way. I am not stutter-posting.

Jim Humphrey
AFCA Member


Joined: Tue Dec 13th, 2005
Location: Geneseo IL
Status: 
Offline
Well, let's see what it does with this post, I'll be pi$$ed if it isn't at least doubled.  Maybe this site needs to be hosted by some other outfit?  Heck, I don't know anything about this stuff, I'm just concerned that it isn't getting reliably better.

Don Tener
AFCA Member


Joined: Fri Dec 21st, 2012
Location: Saint Petersburg FL, Florida USA
Status: 
Offline
Jim Humphrey wrote: Well, let's see what it does with this post, I'll be pi$$ed if it isn't at least doubled.  Maybe this site needs to be hosted by some other outfit?  Heck, I don't know anything about this stuff, I'm just concerned that it isn't getting reliably better.Yea if the issues persist I my not renew. Facebook is free and no issues with using it.

Steve Stephens
AFCA Member


Joined: Mon Nov 14th, 2005
Location: San Anselmo, California USA
Status: 
Offline
Much of yesterday I was not able to get the website to load and, if it eventually did load, I had already left my computer feeling it was not worth waiting for something that might now happen.    Today the website has also been quite reluctant to work as it should.   This is not good for the membership or guests and I hope the persistent problems can be fixed for good.

Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
Last night I had issues with the website all evening, starting at 6pm and going all through until this morning.
I'm thinking that we need to get onto the company that is hosting this website, because this is getting rediculious, they obviously aren't doing their job regarding making sure that their servers don't get attacked, whatever company is handling this website's server, needs to not receive anymore of our money and our website needs to be hosted with another company that can actually be responsible with handling and properly maintaining their webservers. 

Last edited on Fri Oct 23rd, 2020 03:56 am by Levi Mevis


Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1714 seconds (16% database + 84% PHP). 30 queries executed.