AFCA Forums Home

 Moderated by: Steve Cunningham, Stan Adams, Rod Rogers  
AuthorPost
Paul Dietenberger
Guest
 

Joined: Mon Sep 13th, 2021
Location:  
Status: 
Offline
Hi
I wanted a small vintage fan to fit in with the rest of the decor in my den to move the stale air, and this turned up at a show for $20 so I bought it. 

8”, no power switch, no oscillator. It runs smoothly when plugged in but gets a little warmer than I expect. Has a cloth cord with a molded rubber plug on the end that is brittle and needs replacement.

Do we add inline switches to fans like this? What else should I do to ensure reliable operation? I don’t know much about it. 

Thanks!
Paul

(edit: Now with the photo the right way up)I have more photos if I can figure out how to add them

Attached Image (viewed 126 times):

780E635D-DBF9-45DC-ACDB-0649E504A094.jpeg

Last edited on Mon Sep 13th, 2021 06:00 pm by Paul Dietenberger

Paul Dietenberger
Guest
 

Joined: Mon Sep 13th, 2021
Location:  
Status: 
Offline
It has no motor tag or anything like that. 

Attached Image (viewed 121 times):

rm4.jpg

Geoff Dunaway
AFCA Member


Joined: Fri Dec 23rd, 2005
Location:  
Status: 
Offline
  Those little motors do run quite warm but shouldnt be hot enough to hurt you. Inline switches are fair game for improved convenience non these little guys. test with a killowatt meter to find out how much amperage it draws when running. I would think less than .7 amps. If U R close to 1 amp , then there may be a motor issue. My thoughts off the cuff. We have an 8" Banner R&M (later model but similar construction ) that runs for over 24 hr's at a time , gets quite warm but starts & runs very well & moves a surprising amount of air for such a little beast.

Steven P Dempsey
AFCA Member


Joined: Tue May 15th, 2012
Location: Clarksville, Virginia USA
Status: 
Offline
Try running on your VARIAC, that helps cool them down a bit, all my 8" AC/DC fans have switches.

Paul Dietenberger
Guest
 

Joined: Mon Sep 13th, 2021
Location:  
Status: 
Offline
I brought it up again on the variac slowly increasing the voltage to 120, and after running a little while at full line the ammeter settled in at .45A. The motor housing is just a little warmer than ambient now. Seems to be doing all right and moving air very well. A little louder than modern small fans but it doesn't shake or make any weird noises. Thanks much

By the way, how old do we suppose it is?

Mike Kearns
AFCA Member


Joined: Fri Nov 24th, 2006
Location:  
Status: 
Offline
1934- 



Last edited on Tue Sep 14th, 2021 06:36 pm by Mike Kearns

Paul Dietenberger
Guest
 

Joined: Mon Sep 13th, 2021
Location:  
Status: 
Offline
Nice. I'd say that would go pretty well with the 1935 RCA radio sitting on the other side of me as I type this. And a good value at $3.65. Thanks!


Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.7713 seconds (86% database + 14% PHP). 28 queries executed.