AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Steve Cunningham, Stan Adams, Rod Rogers
New Topic Reply Printer Friendly
502 Bad Gateway Issues  Rate Topic 
AuthorPost
 Posted: Sun Aug 15th, 2021 01:13 pm
  PMQuoteReply
1st Post
Stan Adams
Super Moderator


Joined: Mon Nov 14th, 2005
Location: Houston, Texas USA
Status: 
Offline
I keep hearing how the problem with this is "your problem" & it is because "your computer has not been updated". This is not the problem. The problem is the cookie the AFCA Forums website put on your computer so that when you log on the first time, it remembers you in the future. The problem started when the forum was moved to a new faster server. The cookie issued to your computer by the AFCA Forums is trying to take you back to the old server. You can delete your cookies in your browser which will also delete the ones for all sites, but many browsers allow you to delete individual cookies. You probably have hundreds, but this one is near the top. Find the cookie labeled "afcaforums", delete it. Close out, go back to the AFCA Forums & log in. This will issue you a new cookie which should take you to the new server.

One thing to be aware of, there are a few older posts which will put that old server cookie back on your computer, so you may have to do this again, but not often.

Back To Top PMQuoteReply  

Current time is 05:28 pm  
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > 502 Bad Gateway Issues Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.0998 seconds (50% database + 50% PHP). 28 queries executed.