AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register
AFCA Forums > Antique Fan Collectors Association > Post-1950 (Vintage) > Emerson 79646 weird resonating issue.

 Moderated by: Steve Cunningham, Stan Adams, Rod Rogers
New Topic Reply Printer Friendly
Emerson 79646 weird resonating issue.  Rate Topic 
AuthorPost
 Posted: Sun Aug 15th, 2021 06:46 am
  PMQuoteReply
1st Post
Andrew Teague
Guest
 

Joined: Sun Sep 20th, 2015
Location: Saint Louis, Missouri USA
Status: 
Offline
I have a nice little 79646 that I'm trying to diagnose. I'm not sure how to explain it. On medium and low, it runs smooth and quiet. On high however? You can hear metallic rubbing/ringing resonating through the blades. The rotor is shimmed perfectly in place with enough give to spin down nicely. I've tried lack of shims, shimmed forward and shimmed back, to perfectly centered shimmed. The noise doesn't stop or change.  No noticeable wobble or vibration that I can see. Oscillator rod in or out makes no difference. All three speeds with the blades off sound the same. Just that little magnetic whir with the occasional rubbing of the fiber washers. I'm at a loss here. Anybody have an idea?

Back To Top PMQuoteReply  

 Posted: Sun Aug 15th, 2021 09:12 am
  PMQuoteReply
2nd Post
Mark Olson
AFCA Member
 

Joined: Thu Nov 22nd, 2018
Location: Baton Rouge, Louisiana USA
Status: 
Offline
Best guess:  Loose blade rivet

Back To Top PMQuoteReply

 Posted: Sun Aug 15th, 2021 05:44 pm
  PMQuoteReply
3rd Post
Andrew Teague
Guest
 

Joined: Sun Sep 20th, 2015
Location: Saint Louis, Missouri USA
Status: 
Offline
I gave all of the blades rivets a good jiggle. Nothing budging.:?

Back To Top PMQuoteReply  

 Posted: Sun Aug 15th, 2021 11:13 pm
  PMQuoteReply
4th Post
Andrew Teague
Guest
 

Joined: Sun Sep 20th, 2015
Location: Saint Louis, Missouri USA
Status: 
Offline
Here is a video of it so you can hear the sound. https://photos.app.goo.gl/QkguKtNdZu2NDrps8

Back To Top PMQuoteReply

 Posted: Mon Aug 16th, 2021 08:25 am
  PMQuoteReply
5th Post
Andrew Teague
Guest
 

Joined: Sun Sep 20th, 2015
Location: Saint Louis, Missouri USA
Status: 
Offline
Problem solved! I use o-rings as a replacement to the leather washers and on my other fans and don't want to chance messing them up, so I give them just a a slight snug which was more than adequate on other fans. This one however thought otherwise. Didn't realize this through the whole diagnosis process. Went through it again, and tightened it down even more and the noise stopped. I am both happy and annoyed that it was that simple.

Back To Top PMQuoteReply  

Current time is 11:57 pm  
AFCA Forums > Antique Fan Collectors Association > Post-1950 (Vintage) > Emerson 79646 weird resonating issue. Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.0678 seconds (20% database + 80% PHP). 28 queries executed.