AFCA Forums Home
AFCA Forums > Antique Fan Collectors Association > Post-1950 (Vintage) > Robbins & Meyers #4504 Re-wiring question

 Moderated by: Steve Cunningham, Stan Adams, Rod Rogers  
AuthorPost
Thom Williamson
AFCA Member
 

Joined: Sat Jun 13th, 2020
Location: California USA
Status: 
Offline
HI all:This my first post so I hope I am doing this right.
I have a Robbins & Meyers $4504 (pat # 1430486) that I am in the middle of a restoration on.  When I got it (estate sale) the head wire was cut between the motor and switch.  As such I am having a problem connecting the motor back to the multi speed switch.  In past projects, I have just experimented by switching the wires around.  I have replaced the wire coming from the motor but without any color coding or any other way of properly connecting the 3 wires, I'm stuck.  No matter what combination I use to connect to the switch, I either get nothing or just a hum, the motor doesn't spin.  Because I never saw this fan run before I don't know if my problem is how I am wiring it or a bad motor or switch.
Any suggestions would be appreciated.
Thanks



Attached Image (viewed 118 times):

IMG_0648.JPG

John McComas
AFCA Member


Joined: Mon Dec 4th, 2006
Location: Branson West, Missouri USA
Status: 
Offline
This is not the same model, but might help.
Maybe someone else will have the exact wiring diagram.
Good luck!
Happy Fanning

http://www.fancollectors.org/info/mccomas/RM_3604.jpg


Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.0614 seconds (16% database + 84% PHP). 27 queries executed.