AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > Emerson 1500 Running Amps/Wattage

 Moderated by: Steve Cunningham, Stan Adams, Rod Rogers
New Topic Reply Printer Friendly
Emerson 1500 Running Amps/Wattage  Rate Topic 
AuthorPost
 Posted: Tue Oct 5th, 2021 05:46 am
  PMQuoteReply
1st Post
Jeff Jones
AFCA Member
 

Joined: Sat Oct 18th, 2014
Location:  
Status: 
Offline
Can someone that has an Emerson Type 1500 validate that the running wattage should in fact be close to 24 watts which is what is on the tag?  
Also does your fan have a loud hum to it?  I think mine has an issue...its using about 138 watts running and hums quite loudly.  

My 1st guess would the start switch isn't disengaging but it sounds like it is since I don't hear any scraping until spin down.  I guess it could be shorted elsewhere though causing it.  I just put a new head wire on it and the windings all looked ok.  Put the meter on when I got done and got 39 ohms with the rotor out...29 with it in.  Do those sound right, or too low?

Got too late to mess with it anymore tonight but tomorrow my 1st thing will be to see if there's continuity across that switch... maybe something rubbed through when I reinstalled the stator that is causing the start windings to stay in circuit, even if the switch is opening. 

TIA,

Jeff

Back To Top PMQuoteReply  

 Posted: Tue Oct 5th, 2021 01:21 pm
  PMQuoteReply
2nd Post
Stan Adams
Super Moderator


Joined: Mon Nov 14th, 2005
Location: Houston, Texas USA
Status: 
Offline
That is way too many watts, either the stator is shorted or something is keeping the start engaged. No him on mine when running.

Back To Top PMQuoteReply

 Posted: Tue Oct 5th, 2021 04:07 pm
  PMQuoteReply
3rd Post
Jeff Jones
AFCA Member
 

Joined: Sat Oct 18th, 2014
Location:  
Status: 
Offline
I figured it was way too high for such a small fan. Can you ohm yours out, or put it on a kill a watt to see what actual numbers should be

Back To Top PMQuoteReply  

 Posted: Wed Oct 6th, 2021 02:09 am
  PMQuoteReply
4th Post
Stan Adams
Super Moderator


Joined: Mon Nov 14th, 2005
Location: Houston, Texas USA
Status: 
Offline
Hey Jeff, I am out of town a few days, but will check when I get back.

Back To Top PMQuoteReply

Current time is 08:00 am  
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > Emerson 1500 Running Amps/Wattage Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.0611 seconds (13% database + 87% PHP). 27 queries executed.