AFCA Forums Home
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > General question to whom it may concern

 Moderated by: Steve Cunningham, Stan Adams, Rod Rogers  
AuthorPost
David A Cherry
AFCA Member


Joined: Sun May 12th, 2019
Location: Cincinnati, Ohio USA
Status: 
Offline
The old forum asked for your name and your password, (no problem) but now the new forum asked for your email and your password, After trying repeatedly with all my emails with no success, I emailed Jamie and have had no replies.. also tried recovering my password to no avail ...so as of now I am stuck on the old format.. So what am I doing wrong?. Any help on this matter would be appreciated................while I am waiting to be part of the new website ...here is my latest little hustler project.. this is my first and my last mini cage using 1/8” round wires, turns out it’s much more difficult..also getting the fan patina looking just right was not fun either..easier to restore to new..But I already had two of those, and was shooting for something different.. 







Last edited on Sun Oct 10th, 2021 05:37 pm by David A Cherry

Steve Stephens
AFCA Member


Joined: Mon Nov 14th, 2005
Location: San Anselmo, California USA
Status: 
Offline
David, the name and password needed to access our website are not YOUR name and password, but are listed in each issue of the Fan Collector, changing every several months.   Look through a recent Fan Collector and see if you can find it.   Used to be near the front of the magazine, now it's listed where it can be hard to locate.

Louis Luu
AFCA Member
 

Joined: Sat Oct 2nd, 2010
Location:  
Status: 
Offline
:clap:










Last edited on Sun Oct 10th, 2021 06:58 pm by Louis Luu

Mark Olson
AFCA Member
 

Joined: Thu Nov 22nd, 2018
Location: Baton Rouge, Louisiana USA
Status: 
Offline
David A Cherry wrote: The old forum asked for your name and your password, (no problem) but now the new forum asked for your email and your password, After trying repeatedly with all my emails with no success, I emailed Jamie and have had no replies.. also tried recovering my password to no avail ...so as of now I am stuck on the old format.. So what am I doing wrong?. Any help on this matter would be appreciated

It does not sound as if you are doing anything wrong. You should get an email back from the new forum. That email will have a confirmation button that you click. Double check your emails, possibly your "spam" folder will contain the email reply. I personally had to abort the confirmation once and try it again before it "took".


Very nice "lil hustler" project!

Trevor Andersen
AFCA Member


Joined: Sun Aug 2nd, 2020
Location: Iowa USA
Status: 
Offline
You have to create a new account for the new forum. Your old access info doesn't work anymore. When you sign up it will ask you to create a username and use your real name. You don't need to renew membership or anything. Just create a new account there and log in.

David A Cherry
AFCA Member


Joined: Sun May 12th, 2019
Location: Cincinnati, Ohio USA
Status: 
Offline
Thanks I had to start over like I am a new user.. It has a place for existing user that’s what was messing me up.. Thanks so much..


Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.2891 seconds (23% database + 77% PHP). 29 queries executed.